Posts filed under ‘Algoritmos’

Algoritmo #01

Antes de mais nada gostaria de justificar minha ausência: PROJETOS.

Trabalhos de faculdade e futuros projetos para trabalho tem me tirado o sono. Sem reclamações, voltarei a ativa, ou pelo menos espero.

Como prometido a galera de grupo de pesquisa na FATEC, iniciarei uma lista de algoritmos em português estruturado, para futuramente passarmos a alguma linguagem.
#01. Apresentar os quadrados dos números inteiros de 1 a N.

Algoritmo Exercicio1;
Variavel
	n, i : inteiro;
	resultado : inteiro;
Inicio
	repita
		leia(n);
	até que (n > 1);
	i <- 1;
	enquanto i <= n faça
		resultado <- i * i;
		escreva(resultado);
		i <- i + 1;
	fim-enquanto


Fim

8, outubro 2007 at 1:25 am 1 comentário


Agenda

junho 2017
S T Q Q S S D
« out    
 1234
567891011
12131415161718
19202122232425
2627282930  

Posts by Month

Posts by Category